8 thoughts on “update: user-overrides.js for arkenfox user.js”

  1. Hello,
    I am using Firefox 78.10.0 (64-bit), the latest version for my Linux distrib, Manjaro Xfce. Which of your user-overrides.js and arkenfox user.js version should I use?
    Thank you.

    1. hi Damien – i don’t have a solid answer to your question – personally i use the user.js version that corresponds with the major version of Firefox (88.* for me), however if you ask this question on the arkenfox repo, ‘pants’ will tell you that it’s fine to use the most recent version, so you could run the 88 js version on Firefox 87 for example

      as for my overrides file, which version your run likely matters even less

      the OS you run is irrelevant

Leave a Reply

Your email address will not be published. Required fields are marked *